<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thehungaryjournal.com/xmlrpc.php">

<title>Hungary, Poland fight EU in court &#8211; Hungary Journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thehungaryjournal.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Feed" href="https://thehungaryjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Comments Feed" href="https://thehungaryjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Hungary, Poland fight EU in court Comments Feed" href="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1SxCAMhV9IStGO643js/CTQXZDYQhs7dtLO+uKre56w3BCvuQA4VNkOowZxsx9YRGLdSPxKergGXmHMG9Up4keeIMpDPYbDMlIQ9xiUBJ3uU2LBCgzGBYD5Y26haE7AfEj5Cj1ia1ql/6Va0uVCpKtJwn4WYju0PVcFYdmsb0WUEmmmVOeEa6F3KixmKUPcQ/GSUDwq5FGRJQzJIZgpZ4778b7eD1r9Q/ob/Or0+bOcg4lM5uc2dj+d4kksxst3cF1uGCPneg7wY2jfA2y39nmp5Y3r3Ef5f7iN7DJGQt1ImrKZc8yfNxG1vlUKiYgYnX1rniW32uvdTje/Kt4fhrEcOiHl+MnGgYb7A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJxtjUEKhDAMRS9kDVIHxoV4Fq3BqTZpsS1e3wyCiLr7ecl/gS0o4zkhJ6CsgsuT5QjGEwlSzi4oU7yRUkgBFtgnK+14hmNxcaYfkhhCHsD03K8jDM6b5Xl4eT4h43p4X+O/21Fbfeqmbr5a63kHJVBJmQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyFjUsOwjAMRC9EcKkQKgvEWdzUDaHOR42jlNsTxAZEVXYz8ntjKFHp4IW8gNzIUYKYe9DocR4gyYNpr1PawSZnvX6zqkQd3I/hsoqcjfUJih0MSQLK9RomS4qxgJCLjFJX11+uDIyoqa8Liu1Uw/LfNBQUB41ig/8qamS085Y6U8/B1GigUh/1JV3d5XBqm+7YnZv2/gSfcX5Y?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://thehungaryjournal.files.wordpress.com/2021/09/dszzs20210927011.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.cat-links, .byline, .group-blog .entry-summary + .entry-meta > .posted-on:before { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"134036082","siteName":"Hungary Journal","siteURL":"https:\/\/thehungaryjournal.com","siteHost":"thehungaryjournal.com","icon":"<img alt='' src='https:\/\/thehungaryjournal.files.wordpress.com\/2018\/04\/cropped-english-towne_twitterprof.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthehungaryjournal.com%252F2021%252F10%252F11%252Fhungary-poland-fight-eu-in-court%252F","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/thehungaryjournal.com\/wp-admin\/admin-ajax.php","nonce":"f01b72c2a6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0c89d448be\" \/>","referer":"https:\/\/thehungaryjournal.com\/2021\/10\/11\/hungary-poland-fight-eu-in-court\/","canFollow":"1","feedID":"81828803","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/thehungaryjournal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2021%2F10%2F11%2Fhungary-poland-fight-eu-in-court%2F","postID":"10051","shortlink":"https:\/\/wp.me\/p94oUi-2C7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thehungaryjournal.com\/10051","statsLink":"https:\/\/wordpress.com\/stats\/post\/10051\/thehungaryjournal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 186 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthehungaryjournal.com%252F2021%252F10%252F11%252Fhungary-poland-fight-eu-in-court%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=thehungaryjournal.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZPonfMrdYWpq0Ji1zf28HCnMvPl3CPTlcM2cYExfkYoKanLQQqg4Ou6AH89tSuvuIUBWlAVzA8yPtOaqQY3We1QjGoeAEq3V3fb88j7FOqKs+PCvK8omOPP+FgLyTJt3Cm70SC2RJr6V1N7ra88lejr21fXgDNTpbfw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehungaryjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/" />
<link rel='shortlink' href='https://wp.me/p94oUi-2C7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthehungaryjournal.com%2F2021%2F10%2F11%2Fhungary-poland-fight-eu-in-court%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthehungaryjournal.com%2F2021%2F10%2F11%2Fhungary-poland-fight-eu-in-court%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hungary, Poland fight EU in court" />
<meta property="og:url" content="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/" />
<meta property="og:description" content="The judicial proceeding of the Hungarian and Polish action on the so-called Conditionality Regulation began at the Court of Justice of the European Union on Monday. &#8220;The Court has to find an …" />
<meta property="article:published_time" content="2021-10-11T16:12:44+00:00" />
<meta property="article:modified_time" content="2021-10-11T16:12:44+00:00" />
<meta property="og:site_name" content="Hungary Journal" />
<meta property="og:image" content="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="586" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Hungary, Poland fight EU in court" />
<meta name="twitter:image" content="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://thehungaryjournal.com/osd.xml" title="Hungary Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Hungary Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hungarian news in English, your guide to the politics of Hungary." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thehungaryjournal.com/feed/;icon-uri=https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The judicial proceeding of the Hungarian and Polish action on the so-called Conditionality Regulation began at the Court of Justice of the European Union on Monday. &quot;The Court has to find an answer to one of the most important and complex legal questions in the history of the EU in just a few months,&quot; Justice&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'canard', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 134036082 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/amp/"><link rel="icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-10051 single-format-standard wp-embed-responsive customizer-styles-applied categories-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://thehungaryjournal.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thehungaryjournal.com/" rel="home">Hungary Journal</a></h1>
			<h2 class="site-description">Hungarian news in English, your guide to the politics of Hungary.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://thehungaryjournal.com/" rel="home"><img src="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_dropshadow.jpg" width="1260" height="300" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-kiemelt-tagek-container"><ul id="primary-menu" class="menu"><li id="menu-item-5284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5284"><a href="https://thehungaryjournal.wordpress.com/tag/Viktor-Orban/">Viktor Orban</a></li>
<li id="menu-item-5285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5285"><a href="https://thehungaryjournal.wordpress.com/tag/migration/">Migration</a></li>
<li id="menu-item-5286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5286"><a href="https://thehungaryjournal.wordpress.com/tag/George-Soros/">George Soros</a></li>
<li id="menu-item-7734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7734"><a href="https://thehungaryjournal.com/tag/article7/">Article 7</a></li>
<li id="menu-item-7735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7735"><a href="https://thehungaryjournal.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-7513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7513"><a href="https://thehungaryjournal.com/tag/guest-article/">Guest articles</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://thehungaryjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-10051" class="post-10051 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=1920&amp;h=768&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=1920&amp;h=768&amp;crop=1 1920w, https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=150&amp;h=60&amp;crop=1 150w, https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=300&amp;h=120&amp;crop=1 300w, https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=768&amp;h=307&amp;crop=1 768w, https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=1024&amp;h=410&amp;crop=1 1024w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="10024" data-permalink="https://thehungaryjournal.com/2021/09/09/hungary-supports-poland/210567791_4553061998046054_1924875582656993816_n/" data-orig-file="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg" data-orig-size="2048,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Varga Judit facebook" data-image-description="" data-image-caption="" data-medium-file="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=300" data-large-file="https://thehungaryjournal.files.wordpress.com/2021/09/210567791_4553061998046054_1924875582656993816_n-e1631183576690.jpg?w=720" />			</div>
		
		<h1 class="entry-title">Hungary, Poland fight EU in court</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>The judicial proceeding of the Hungarian and Polish action on the so-called Conditionality Regulation began at the Court of Justice of the European Union on Monday.</strong></p>



<p>&#8220;The Court has to find an answer to one of the most important and complex legal questions in the history of the <em>EU in just a few months,&#8221;</em> Justice Minister Judit Varga noted in a Facebook post. <em>&#8220;The Conditionality Regulation has several serious deficiencies and remains incompatible with EU law. Its legal basis is incorrect, it circumvents the EU Treaties and blatantly violates the basic requirements of the rule of law, in particular the principles of legal certainty and the &#8216;clarity of norms&#8217; doctrine,&#8221; </em>she stressed.</p>



<p>According to the minister, <em>&#8220;the EU&#8217;s rule of law procedures have become ideology-based political witch-hunts, thus dividing the member states&#8221;. &#8220;They created unilateral accusations instead of dialogue, unresolvable conflicts instead of mutual understanding, and have become a tool for political self-interest instead of a democratic exchange of views&#8221;,</em> she wrote. </p>



<p><em>&#8220;Rule of law cannot be defended by means that do not themselves meet the basic requirements of rule of law. We hope that the Court of Justice of the European Union makes that clear in its proceedings and annul the Regulation,&#8221; </em>Varga concluded.</p>



<p><strong>Source &amp; photo: Facebook</strong></p>
			<div id="atatags-1340360821-616f62c48ccdd"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360821-616f62c48ccdd',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10051" class="share-twitter sd-button share-icon" href="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10051" class="share-facebook sd-button share-icon" href="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134036082-10051-616f62c48d4d3' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=134036082&amp;post_id=10051&amp;origin=thehungaryjournal.wordpress.com&amp;obj_id=134036082-10051-616f62c48d4d3&amp;domain=thehungaryjournal.com' data-name='like-post-frame-134036082-10051-616f62c48d4d3' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/e618a1d32e45e2c7b78bb90c1882af0f?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://thehungaryjournal.com/author/thehungaryjournal/">thehungaryjournal</a></span></span><span class="posted-on"><a href="https://thehungaryjournal.com/2021/10/11/hungary-poland-fight-eu-in-court/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-11T16:12:44+00:00">October 11, 2021</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/11/hungary-poland-fight-eu-in-court/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thehungaryjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0bc4d77ab1" /><input type="hidden" name="_wp_http_referer" value="/2021/10/11/hungary-poland-fight-eu-in-court/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2b5da6efb" /></p>
<input type="hidden" name="genseq" value="1634689732" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="121"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thehungaryjournal.com/2021/09/28/hungary-russia-deal-sparks-row-with-ukraine/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Hungary-Russia deal sparks row with Ukraine</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
				<div id="atatags-1340360823-616f62c495aa6"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360823-616f62c495aa6',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><aside id="text-1" class="widget widget_text"><h2 class="widget-title">About us</h2>			<div class="textwidget"><p>Hungarian news in English, your guide to the politics of Hungary.</p>
</div>
		</aside><aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thehungaryjournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/hungary_journal" href="https://twitter.com/hungary_journal">My Tweets</a></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="http://www.facebook.com/hungaryjournal">Like us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/hungaryjournal" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/hungaryjournal"><a href="http://www.facebook.com/hungaryjournal">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://thehungaryjournal.com/tag/angela-merkel/" class="tag-cloud-link tag-link-253294 tag-link-position-1" style="font-size: 9.2727272727273pt;" aria-label="Angela Merkel (34 items)">Angela Merkel</a>
<a href="https://thehungaryjournal.com/tag/article7/" class="tag-cloud-link tag-link-123417504 tag-link-position-2" style="font-size: 11.393939393939pt;" aria-label="Article7 (68 items)">Article7</a>
<a href="https://thehungaryjournal.com/tag/austria/" class="tag-cloud-link tag-link-1849 tag-link-position-3" style="font-size: 11.606060606061pt;" aria-label="Austria (73 items)">Austria</a>
<a href="https://thehungaryjournal.com/tag/balazs-hidveghi/" class="tag-cloud-link tag-link-190785459 tag-link-position-4" style="font-size: 8.9191919191919pt;" aria-label="Balazs Hidveghi (30 items)">Balazs Hidveghi</a>
<a href="https://thehungaryjournal.com/tag/border/" class="tag-cloud-link tag-link-75704 tag-link-position-5" style="font-size: 11.181818181818pt;" aria-label="border (63 items)">border</a>
<a href="https://thehungaryjournal.com/tag/brexit/" class="tag-cloud-link tag-link-119286966 tag-link-position-6" style="font-size: 8.8484848484848pt;" aria-label="Brexit (29 items)">Brexit</a>
<a href="https://thehungaryjournal.com/tag/ceu/" class="tag-cloud-link tag-link-202087 tag-link-position-7" style="font-size: 9.9090909090909pt;" aria-label="CEU (42 items)">CEU</a>
<a href="https://thehungaryjournal.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-8" style="font-size: 9.5555555555556pt;" aria-label="China (37 items)">China</a>
<a href="https://thehungaryjournal.com/tag/christians/" class="tag-cloud-link tag-link-123169 tag-link-position-9" style="font-size: 11.535353535354pt;" aria-label="Christians (72 items)">Christians</a>
<a href="https://thehungaryjournal.com/tag/coronavirus/" class="tag-cloud-link tag-link-1899315 tag-link-position-10" style="font-size: 12.030303030303pt;" aria-label="coronavirus (85 items)">coronavirus</a>
<a href="https://thehungaryjournal.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-11" style="font-size: 9.1313131313131pt;" aria-label="corruption (32 items)">corruption</a>
<a href="https://thehungaryjournal.com/tag/dk/" class="tag-cloud-link tag-link-94864 tag-link-position-12" style="font-size: 8.9191919191919pt;" aria-label="DK (30 items)">DK</a>
<a href="https://thehungaryjournal.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-13" style="font-size: 8.6363636363636pt;" aria-label="Donald Trump (27 items)">Donald Trump</a>
<a href="https://thehungaryjournal.com/tag/economy/" class="tag-cloud-link tag-link-8590 tag-link-position-14" style="font-size: 10.686868686869pt;" aria-label="economy (54 items)">economy</a>
<a href="https://thehungaryjournal.com/tag/election-campaign/" class="tag-cloud-link tag-link-336785 tag-link-position-15" style="font-size: 13.444444444444pt;" aria-label="election campaign (134 items)">election campaign</a>
<a href="https://thehungaryjournal.com/tag/elections-2018/" class="tag-cloud-link tag-link-247744623 tag-link-position-16" style="font-size: 10.686868686869pt;" aria-label="elections 2018 (54 items)">elections 2018</a>
<a href="https://thehungaryjournal.com/tag/ep2019/" class="tag-cloud-link tag-link-384898854 tag-link-position-17" style="font-size: 13.656565656566pt;" aria-label="EP2019 (143 items)">EP2019</a>
<a href="https://thehungaryjournal.com/tag/epp/" class="tag-cloud-link tag-link-622968 tag-link-position-18" style="font-size: 12.242424242424pt;" aria-label="EPP (91 items)">EPP</a>
<a href="https://thehungaryjournal.com/tag/eu-budget/" class="tag-cloud-link tag-link-7139051 tag-link-position-19" style="font-size: 8.2828282828283pt;" aria-label="EU budget (24 items)">EU budget</a>
<a href="https://thehungaryjournal.com/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-20" style="font-size: 8.9191919191919pt;" aria-label="Europe (30 items)">Europe</a>
<a href="https://thehungaryjournal.com/tag/european-commission/" class="tag-cloud-link tag-link-93072 tag-link-position-21" style="font-size: 12.10101010101pt;" aria-label="European Commission (87 items)">European Commission</a>
<a href="https://thehungaryjournal.com/tag/european-parliament/" class="tag-cloud-link tag-link-409838 tag-link-position-22" style="font-size: 12.313131313131pt;" aria-label="European Parliament (93 items)">European Parliament</a>
<a href="https://thehungaryjournal.com/tag/european-union/" class="tag-cloud-link tag-link-46740 tag-link-position-23" style="font-size: 12.949494949495pt;" aria-label="European Union (115 items)">European Union</a>
<a href="https://thehungaryjournal.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-24" style="font-size: 22pt;" aria-label="featured (2,195 items)">featured</a>
<a href="https://thehungaryjournal.com/tag/fidesz/" class="tag-cloud-link tag-link-454722 tag-link-position-25" style="font-size: 13.444444444444pt;" aria-label="Fidesz (134 items)">Fidesz</a>
<a href="https://thehungaryjournal.com/tag/gabor-vona/" class="tag-cloud-link tag-link-1848116 tag-link-position-26" style="font-size: 10.545454545455pt;" aria-label="Gabor Vona (51 items)">Gabor Vona</a>
<a href="https://thehungaryjournal.com/tag/george-soros/" class="tag-cloud-link tag-link-225193 tag-link-position-27" style="font-size: 15.424242424242pt;" aria-label="George Soros (255 items)">George Soros</a>
<a href="https://thehungaryjournal.com/tag/gergely-gulyas/" class="tag-cloud-link tag-link-51851421 tag-link-position-28" style="font-size: 12.313131313131pt;" aria-label="Gergely Gulyas (92 items)">Gergely Gulyas</a>
<a href="https://thehungaryjournal.com/tag/gergely-karacsony/" class="tag-cloud-link tag-link-103463808 tag-link-position-29" style="font-size: 8.6363636363636pt;" aria-label="Gergely Karacsony (27 items)">Gergely Karacsony</a>
<a href="https://thehungaryjournal.com/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-30" style="font-size: 11.959595959596pt;" aria-label="Germany (83 items)">Germany</a>
<a href="https://thehungaryjournal.com/tag/gyorgy-bakondi/" class="tag-cloud-link tag-link-44077642 tag-link-position-31" style="font-size: 8.2828282828283pt;" aria-label="Gyorgy Bakondi (24 items)">Gyorgy Bakondi</a>
<a href="https://thehungaryjournal.com/tag/hungarian-opposition/" class="tag-cloud-link tag-link-169609858 tag-link-position-32" style="font-size: 11.181818181818pt;" aria-label="Hungarian opposition (64 items)">Hungarian opposition</a>
<a href="https://thehungaryjournal.com/tag/hungary/" class="tag-cloud-link tag-link-32875 tag-link-position-33" style="font-size: 15.353535353535pt;" aria-label="Hungary (251 items)">Hungary</a>
<a href="https://thehungaryjournal.com/tag/hungary-helps/" class="tag-cloud-link tag-link-590400063 tag-link-position-34" style="font-size: 8.9191919191919pt;" aria-label="Hungary Helps (30 items)">Hungary Helps</a>
<a href="https://thehungaryjournal.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-35" style="font-size: 9.0606060606061pt;" aria-label="Israel (31 items)">Israel</a>
<a href="https://thehungaryjournal.com/tag/istvan-hollik/" class="tag-cloud-link tag-link-593560898 tag-link-position-36" style="font-size: 8.2828282828283pt;" aria-label="Istvan Hollik (24 items)">Istvan Hollik</a>
<a href="https://thehungaryjournal.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-37" style="font-size: 8.6363636363636pt;" aria-label="Italy (27 items)">Italy</a>
<a href="https://thehungaryjournal.com/tag/janos-ader/" class="tag-cloud-link tag-link-68445728 tag-link-position-38" style="font-size: 10.40404040404pt;" aria-label="Janos Ader (49 items)">Janos Ader</a>
<a href="https://thehungaryjournal.com/tag/janos-lazar/" class="tag-cloud-link tag-link-64243638 tag-link-position-39" style="font-size: 9.0606060606061pt;" aria-label="Janos Lazar (31 items)">Janos Lazar</a>
<a href="https://thehungaryjournal.com/tag/jobbik/" class="tag-cloud-link tag-link-3264385 tag-link-position-40" style="font-size: 14.151515151515pt;" aria-label="Jobbik (169 items)">Jobbik</a>
<a href="https://thehungaryjournal.com/tag/judith-sargentini/" class="tag-cloud-link tag-link-15617707 tag-link-position-41" style="font-size: 9.4141414141414pt;" aria-label="Judith Sargentini (35 items)">Judith Sargentini</a>
<a href="https://thehungaryjournal.com/tag/judit-varga/" class="tag-cloud-link tag-link-64405559 tag-link-position-42" style="font-size: 9.5555555555556pt;" aria-label="Judit Varga (37 items)">Judit Varga</a>
<a href="https://thehungaryjournal.com/tag/laszlo-kover/" class="tag-cloud-link tag-link-63790911 tag-link-position-43" style="font-size: 9.6262626262626pt;" aria-label="Laszlo Kover (38 items)">Laszlo Kover</a>
<a href="https://thehungaryjournal.com/tag/laszlo-trocsanyi/" class="tag-cloud-link tag-link-311035282 tag-link-position-44" style="font-size: 8.9191919191919pt;" aria-label="Laszlo Trocsanyi (30 items)">Laszlo Trocsanyi</a>
<a href="https://thehungaryjournal.com/tag/lmp/" class="tag-cloud-link tag-link-2143149 tag-link-position-45" style="font-size: 11.181818181818pt;" aria-label="LMP (64 items)">LMP</a>
<a href="https://thehungaryjournal.com/tag/manfred-weber/" class="tag-cloud-link tag-link-6295621 tag-link-position-46" style="font-size: 8.1414141414141pt;" aria-label="Manfred Weber (23 items)">Manfred Weber</a>
<a href="https://thehungaryjournal.com/tag/marton-gyongyosi/" class="tag-cloud-link tag-link-64243686 tag-link-position-47" style="font-size: 8.8484848484848pt;" aria-label="Marton Gyongyosi (29 items)">Marton Gyongyosi</a>
<a href="https://thehungaryjournal.com/tag/migration/" class="tag-cloud-link tag-link-1158 tag-link-position-48" style="font-size: 19.242424242424pt;" aria-label="migration (894 items)">migration</a>
<a href="https://thehungaryjournal.com/tag/mszp/" class="tag-cloud-link tag-link-1388903 tag-link-position-49" style="font-size: 11.464646464646pt;" aria-label="MSZP (70 items)">MSZP</a>
<a href="https://thehungaryjournal.com/tag/national-consultation/" class="tag-cloud-link tag-link-14704708 tag-link-position-50" style="font-size: 9.979797979798pt;" aria-label="national consultation (43 items)">national consultation</a>
<a href="https://thehungaryjournal.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-51" style="font-size: 9.9090909090909pt;" aria-label="NATO (42 items)">NATO</a>
<a href="https://thehungaryjournal.com/tag/netherlands/" class="tag-cloud-link tag-link-2465 tag-link-position-52" style="font-size: 8.3535353535354pt;" aria-label="Netherlands (25 items)">Netherlands</a>
<a href="https://thehungaryjournal.com/tag/ngo/" class="tag-cloud-link tag-link-31183 tag-link-position-53" style="font-size: 10.828282828283pt;" aria-label="NGO (57 items)">NGO</a>
<a href="https://thehungaryjournal.com/tag/pal-volner/" class="tag-cloud-link tag-link-425756773 tag-link-position-54" style="font-size: 8pt;" aria-label="Pal Völner (22 items)">Pal Völner</a>
<a href="https://thehungaryjournal.com/tag/peter-szijjarto/" class="tag-cloud-link tag-link-37215856 tag-link-position-55" style="font-size: 16.626262626263pt;" aria-label="Peter Szijjarto (379 items)">Peter Szijjarto</a>
<a href="https://thehungaryjournal.com/tag/poland/" class="tag-cloud-link tag-link-4340 tag-link-position-56" style="font-size: 11.040404040404pt;" aria-label="Poland (60 items)">Poland</a>
<a href="https://thehungaryjournal.com/tag/poll/" class="tag-cloud-link tag-link-10386 tag-link-position-57" style="font-size: 10.545454545455pt;" aria-label="poll (52 items)">poll</a>
<a href="https://thehungaryjournal.com/tag/quota/" class="tag-cloud-link tag-link-139624 tag-link-position-58" style="font-size: 11.464646464646pt;" aria-label="quota (69 items)">quota</a>
<a href="https://thehungaryjournal.com/tag/romania/" class="tag-cloud-link tag-link-61320 tag-link-position-59" style="font-size: 9.2020202020202pt;" aria-label="Romania (33 items)">Romania</a>
<a href="https://thehungaryjournal.com/tag/rule-of-law/" class="tag-cloud-link tag-link-211071 tag-link-position-60" style="font-size: 9.7676767676768pt;" aria-label="rule of law (40 items)">rule of law</a>
<a href="https://thehungaryjournal.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-61" style="font-size: 10.969696969697pt;" aria-label="Russia (59 items)">Russia</a>
<a href="https://thehungaryjournal.com/tag/sebastian-kurz/" class="tag-cloud-link tag-link-19092101 tag-link-position-62" style="font-size: 9.5555555555556pt;" aria-label="Sebastian Kurz (37 items)">Sebastian Kurz</a>
<a href="https://thehungaryjournal.com/tag/stop-soros/" class="tag-cloud-link tag-link-12415722 tag-link-position-63" style="font-size: 10.40404040404pt;" aria-label="Stop Soros (49 items)">Stop Soros</a>
<a href="https://thehungaryjournal.com/tag/sweden/" class="tag-cloud-link tag-link-3055 tag-link-position-64" style="font-size: 8.1414141414141pt;" aria-label="Sweden (23 items)">Sweden</a>
<a href="https://thehungaryjournal.com/tag/tamas-deutsch/" class="tag-cloud-link tag-link-28731546 tag-link-position-65" style="font-size: 8.4949494949495pt;" aria-label="Tamas Deutsch (26 items)">Tamas Deutsch</a>
<a href="https://thehungaryjournal.com/tag/terrorism/" class="tag-cloud-link tag-link-2300 tag-link-position-66" style="font-size: 12.383838383838pt;" aria-label="terrorism (94 items)">terrorism</a>
<a href="https://thehungaryjournal.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-67" style="font-size: 13.090909090909pt;" aria-label="Ukraine (118 items)">Ukraine</a>
<a href="https://thehungaryjournal.com/tag/un/" class="tag-cloud-link tag-link-700 tag-link-position-68" style="font-size: 10.545454545455pt;" aria-label="UN (51 items)">UN</a>
<a href="https://thehungaryjournal.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-69" style="font-size: 13.090909090909pt;" aria-label="USA (118 items)">USA</a>
<a href="https://thehungaryjournal.com/tag/viktor-orban/" class="tag-cloud-link tag-link-6632204 tag-link-position-70" style="font-size: 18.464646464646pt;" aria-label="Viktor Orban (688 items)">Viktor Orban</a>
<a href="https://thehungaryjournal.com/tag/visegrad-four/" class="tag-cloud-link tag-link-54304292 tag-link-position-71" style="font-size: 9.979797979798pt;" aria-label="Visegrad Four (43 items)">Visegrad Four</a>
<a href="https://thehungaryjournal.com/tag/visegrad-group/" class="tag-cloud-link tag-link-17907427 tag-link-position-72" style="font-size: 12.171717171717pt;" aria-label="Visegrad Group (88 items)">Visegrad Group</a>
<a href="https://thehungaryjournal.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-68182 tag-link-position-73" style="font-size: 8.1414141414141pt;" aria-label="Vladimir Putin (23 items)">Vladimir Putin</a>
<a href="https://thehungaryjournal.com/tag/zoltan-balog/" class="tag-cloud-link tag-link-48835961 tag-link-position-74" style="font-size: 8.1414141414141pt;" aria-label="Zoltan Balog (23 items)">Zoltan Balog</a>
<a href="https://thehungaryjournal.com/tag/zoltan-kovacs/" class="tag-cloud-link tag-link-16610014 tag-link-position-75" style="font-size: 11.181818181818pt;" aria-label="Zoltan Kovacs (64 items)">Zoltan Kovacs</a></div></aside>			<div id="atatags-1340360823-616f62c4a373b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360823-616f62c4a373b',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202142y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e618a1d32e45e2c7b78bb90c1882af0f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thehungaryjournal.wordpress.com\/public.api\/connect\/?action=request&domain=thehungaryjournal.com","logoutURL":"https:\/\/thehungaryjournal.wordpress.com\/wp-login.php?action=logout&_wpnonce=63bbe887bd","homeURL":"https:\/\/thehungaryjournal.com\/","postID":"10051","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thehungaryjournal.com\/2021\/10\/11\/hungary-poland-fight-eu-in-court\/":10051};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk9FuwyAMRX9oFK1rK+1h2qdMDjiJEyAMTNPu6+eq7bQ2VZY9Ecw9xL42eozKDIExsO6ytrgng/Gw6vKTvj3qPgum42VZUdgTjn/KOuQIplcJM33hvdwXFV1pKGTtqMesBSrYQrAO04zYDN5LSJ2h7kRXOo8U5/4wgW4C9yC36EUWS6UNBEj2RATYUwNMQ1gkrxG4JLRX1SKoRbDT4h9KM0Iy7TIphcah4rb4KgC5f0ALpRYrWJh2T1FMD72qB1Oyquln3CgYV+xtexJGd1x5mnj+q7cj2QY5ayxyOvSEysGoGX10wHgXn7nnMq76QxLRNRishFLoK7RLKR6JGZNi8ihFzk0kWKlKiW3aQxZGvhQnuWkyjZN3NUaxR8U0HI5ikMQyP/JQtufk5+2LQ2ZVO6CkcwtJ2n5dBXr3b8+79W6zftm+brtvoOCRCg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://thehungaryjournal.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'134036082','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'134036082','v':'wpcom','tz':'0','user_id':'0','post':'10051','subd':'thehungaryjournal'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9QytlU1QvTzd6d0gtZkNkMk1uUXIwSkZiZWxUa1FFVnJ5W2YxfnFPUzRaS1J6VnQxfGlRYlomR0N4emhxanJ+LHhXVlhFaXhSVTh8blN0MD1lMVd2MHFPNkwtRy9deDRxZ3JzeDU/KzdpclUxX3hvW3ZMVTNfWE5ieXZpQVg0VUoldDk/UnB2NmVUWGplVGZTcm16L2xaeTFLZ0liRF04Qnc4aTBMU25ofi9qUkhhZ1VVUmlDLllTOEpSdEVdMEExS0FUbDBoRStZWVguQ1YtWzNlJl9GOThoRT1FSllLZkYxOVlIdzZEM2NbV25fdGNNSWdn'}]);
_stq.push([ 'clickTrackerInit', '134036082', '10051' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>